Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Warning

Please note that these scripts use the first Java version that is found in the PATH. The result may be that a non supported Java version is used.

You can specify a specific version by setting the environment variable JAVA_EXEC to point at an executable Java (note: set this using the operating system's mechanism, not by editing the dbvisgui script).

Example: Windows

(adjust paths to match your environment)

...